Recaptcha api parameters invalid solution

#1
Go to chrome, settings, advanced, proxy settings, and click disable setup script.
Go to registry HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\Internet Settings
and change the infamous proxy settings to 1.
Works until you restart the pc, then you've got to do it all over again.
Microsoft's and Google's quarrel collateral damage...